
For questions about material presented in this booklet, or for 
additional questions on another Microsoft Office software product, 
please contact Laura Ballard at 480-461-7690. 

Publisher 
Fundamentals 



This manual was created using excerpts from Introduction to Publisher 2002, 
created by the Technology Training Services department at the Maricopa 

Community College District Office.  
 

For the full version of the manual, visit 
http://www.dist.maricopa.edu/training/usersupport.htm 



Training Objectives 

This workshop has been designed to present the following competencies: 

1. Start and exit Publisher 2002. 

2. Use the quick publication option to create a new publication. 

3. Identify the Publisher window components. 

4. Navigate within the Publisher window. 

5. Customize the Publisher window. 

6. Move, resize, and rotate objects. 

7. Delete objects and text frames. 

8. Enter, format, and edit text in a quick publication. 

9. Save a publication. 

10. Insert, resize, and change clip art. 

11. Order and group objects. 

12. Insert and edit WordArt. 

13. Insert and edit a table. 

14. Insert or update a company logo. 

15. Use the print preview option. 

16. Print a publication. 
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Publisher 2002 

Publisher is a page layout, or desktop publishing program, that 
enables you to create publications using text and graphics created 
in other programs, as well as elements created in Publisher.  You 
can type text directly into Publisher, or you can use a word 
processor such as Microsoft Word and insert that text into a 
Publisher page.  You can create simple graphics directly in 
Publisher, and you can also insert digital pictures, pictures you 
have scanned and pictures created using a graphics program.  With 
Publisher’s tools, graphic and text elements are positioned 
precisely on the page, and you may easily move them around, 
change their size, and alter their appearance. 

Publisher is not a word processing program; in fact it works very 
different than Microsoft Word.  With a desktop publishing 
program, you are able to precisely lay graphics, objects and text 
frames on a page. However, Publisher does work in conjunction 
with Microsoft Word by allowing you to both import from Word 
and access Word to edit existing text within a text frame in the 
publication. 

Publisher typically does not come as a standard installation.   
However, it is included in the District’s Microsoft Licensing 
Agreement.   If you wish to have Publisher installed on your 
computer, you will need to check with your college help desk. 

1. From the Start Menu on the Taskbar, select Programs and 
then Publisher. 

•  The Publisher application will open to the Quick 
Publications window with the New Publication Task Pane 
located on the left-hand side. 

2. Choose from three major options: 

•  Start from a design and use the Quick Publication tool to 
create a publication. 

•  Start from a New publication using a blank document, an 
existing document, or a template. 

•  Open an existing publication. 

Desktop 
Publishing 

Program 

Publisher vs. 
Word 

Note 

Steps to Start 
Publisher 
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EXERCISE - Start Publisher 2002 

 

1. From the Start Menu on the Taskbar, select Programs and then Publisher. 

2. In the Task Pane, click on the Flyers option. 

3. From the sub list that displays, click on the Fund-raiser option. 

4. Click on the Tournament Flyer thumbnail located in the Fund-raiser Flyers window. 

•  The Tournament Flyer will load. 

Task Pane 

Publication 
Examples 

Open 
Options 
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Publisher Quick Publication Option 

The Microsoft Quick Publication option is a helpful feature when 
you are trying to put together a publication quickly.  The Quick 
Publication option allows you to select a type of publication along 
with the design, color scheme and font scheme.  Using the Quick 
Publication option, you will only need to fill in the necessary 
content for your publication.  The design elements and layout are 
already configured!  The options for the Quick Publication are 
located in the Flyer Option Task Pane in the left portion of the 
Publisher window. 
 
Better yet, you can also rearrange graphics and text frames that 
have been preformatted in the Quick Publication option.  All 
publication elements are completely modifiable. 
 
In the Flyer Options, there are a variety of ways to customize the 
Quick Publication.  The customizing areas include:  Graphics, 
Customer Addresses, and Tear Offs. 
 
Under Graphics, you can choose to include a space for a graphic 
that is set in the original Quick Publication design, or you may 
choose to leave the graphic out. 
 
Under Customer Address, you can insert a space to display the 
customer’s address if you will be mailing a flyer or postcard.  
Depending on the type of Quick Publication selected, inserting the 
customer address may add a page to the publication. 
 
Under Tear Offs, you can choose to add a detachable form to the 
publication.  Publisher has a wide variety of detachable forms to 
select from:  coupons, sign up forms, registration etc… 
 
The Design refers to what type of objects and graphics are used in 
the publication layout.  It also determines how the objects, 
graphics and text frames are placed on the publication.  The design 
specifications determine a font style, color and size as well. 
 
The Color Scheme refers to the various colors that make up the 
template you selected.  These colors refer to the color of shapes, 
lines and text.  
 
The Font Scheme option allows you to select from a variety of 
complimentary font combinations.  These fonts will be used in the 
publication in various locations. 

Quickly Fill in 
Content! 
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Publisher Quick Publication Option Continued… 

When starting Publisher for the first time, it will prompt you to fill 
in your Personal Information.  The Personal Information refers to 
the name, phone number, office location and company of the 
individual that is creating the publication.  Once this information is 
filled in, it will display on all new publications in the appropriate 
location specified by the chosen design.  If  you need to edit the 
information, you can go to the Edit Menu and select Personal 
Information. 
 

1. Select a publication design; it will load in the publication 
window. 

2. Customize the publication using the Task Pane options 
available:  Flyer Options, Publication Design, Color Scheme, 
and Font Scheme. 

3. If you wish to change or update your Personal Information, go 
to the Edit Menu and select Personal Information. 

4. In the Personal Information window, make changes or updates 
to the necessary fields and click on Update. 

5. Edit the publication and add personalized content. 

Personal 
Information 

Steps to Use the 
Quick Publication 
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EXERCISE - Use the Quick Publication Option 

 

1. When using Publisher for the first time after installation, a warning message will 
display telling you that Publisher will automatically enter your personal information 
into the publication.  Click on OK. 

����If the warning message doesn’t display…Go to the Edit Menu and select Personal      
    Information. 

2. In the Personal Information window, enter your department information in the 
available fields and click on Update. 

•  Note that these fields will save in Publisher and display in different areas of a 
publication depending on the design you select. 

3. From the Flyer Options Task Pane, under the Customer address area, click on the 
Include option.  

•  A second page will insert. 

4. Again, in the Flyer Options Task Pane, click on the Color Scheme link. 

5. Beneath the Apply a color scheme area, click on various color schemes.  Select a 
color scheme from the available list. 

6. Click on the Font Schemes link in the Flyer Options Pane. 

7. Beneath the Apply a font scheme area, click on various font schemes.  Select a font 
scheme from the available list. 

8. Now, you can begin editing your flyer. 

•  You may edit any of the Flyer Options (Design, Color Scheme, etc….) at any time 
using the Flyer Options Task Pane located in the left portion of the Publisher 
Window.  Just click on the option you want to edit and the editing options will display 
below the menu. 

 

Edit the Flyer 
Options at any time 
using this menu 
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The Publisher 2002 Window 

The Publisher window is made up of a variety of Toolbars and 
functional areas:  The Menu Bar, Standard Toolbar, Formatting 
Toolbar, Drawing Toolbar, Task Pane, Publication Window, Status 
Bar, Scroll bars, and Rulers. The screen print below displays the 
Publisher Window and labels its components 
 

 
 

The Title Bar indicates the application’s name and the title of the 
saved file or the word Publication1 if the file has not yet been 
saved. 
 
The Menu Bar has expandable menu options that allow you to 
perform various tasks within Publisher such as saving, changing 
views, adding toolbars, inserting pictures and objects and more. 
 
The Standard Toolbar has numerous buttons you can use to 
execute frequently performed actions such as saving, copying and 
pasting, printing, arranging, and more. 
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The Publisher 2002 Window Continued… 

The Formatting Toolbar has button and menu options that allow 
you to apply specific formatting options within your publication 
such as changing font, adding fill color, specifying alignment 
style, and more. 
 
The Drawing Toolbar is similar to the Drawing tools used in most 
Microsoft applications, but has some specific options and 
functions related to Publisher.  You can insert a table, insert a 
picture from Clip Art or from a file, and use the drawing tools to 
create circles, squares, and other shapes. 
 
The Rulers allow you to precisely place objects on the Publication 
area.  You can extend the rulers as guides onto the Publication area 
as well.  The Rulers can be turned off and on using the View 
Menu. 
 
The Task Pane provides access to the editing features of the 
publication including the Publication Design, the Color Scheme, 
and Font Scheme. 
 
The Publication Window is the area where you make edits and 
additions to your publication.  You may zoom in and zoom out 
when editing text and moving objects on the publication page. 
 
The Pasteboard is the gray area surrounding the Publication 
Window.  You can place items in this area for future use. 
 
The Status Bar contains page icons used to navigate between pages 
within the publication.  It also displays the X and Y-axis location 
of either the selected item or the cursor on the publication page 
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Navigate the Publisher Window 

While working within Publisher, you will need to zoom in and out 
of your publication to easily see the text as well as view the entire 
layout of the page.  You can zoom using the View Menu or the 
keyboard shortcuts. 
 
View Menu: 

•  Zoom to a specific percent 
•  Zoom so the width of the page fills the screen 
•  Zoom so that the entire publication is viewable 

 
Keyboard Shortcuts: 

•  CTRL + Shift + L: zooms to view the entire 
publication 

•  F9 key will zoom to the object that is selected, pressing 
F9 again will zoom back out to previous view 

 
You can easily scroll across or up/down the screen using the 
bottom and right scroll bars. 
 
Use the Page Icons at the bottom-left of the Publication Window to 
easily jump from page to page within your publication.  The Page 
Icons have numbers on them so you can go to a specific page. 
 
You may toggle back and forth between hiding and showing the 
Task Pane by going to the View Menu and selecting Task Pane. 
 

If you want to Zoom Out to view the entire page:   

•  From the View Menu, select Zoom and then Whole Page, OR 
Press the CTRL + Shift Key + L. 

If you want to Zoom to a specific location: 

•  From the View Menu, select Zoom and then to Selected 
Objects OR Select the object or the Text Frame and press the 
F9 key.  

If you want to Zoom gradually to a specific percent: 

•  From the Zoom Menu, select a percentage to zoom to. 

Zoom 

Scrolling 

Page Icons 

Hide/Show the 
Task Pane 

Steps to Use the 
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EXERCISE - Navigate the Publisher Window 

 

1. From the Publication, click on an object or a text frame. 

2. Press the F9 key to zoom into the location. 

3. Press the F9 key again to return to the previous view. 

4. From the View Menu, select Zoom and then Page Width. 

5. Press CTRL + Shift + L to fit the entire publication within the viewable window. 

 

View Menu 
Zoom Options
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Move, Resize and Rotate Objects 

You will notice that as you run the pointer over the Publication 
area and rest it on the border of an object, the pointer turns into a 
Moving Van icon attached to a four-sided arrow.  This Moving 
Van indicates that you may click the left mouse button and drag 
the object (text frame, table frame, etc…) to a new location. 
 
Once you click on an object, small circles, known as selection 
handles, will display at the corners and mid sections of each line 
segment.  Use the selection handles to change the size and shape of 
an object by shortening or extending a line segment of the object.    
A rotation handle will also display as an extended line segment 
with a green circle located at the top of the object.  Use this handle 
to manually rotate the object clockwise or counter-clockwise. 
 
Design Gallery Objects are preformatted objects that serve a 
variety of purposes.  Design Gallery Objects in Publisher include:  
table of contents, attention getters, pictures with captions, reply 
forms, mastheads and marquees… just to name a few!  These 
objects have a preformatted design that includes color, lines, font 
and graphics.  You will get to select a new attention getter from the 
Design Gallery Objects in the following exercise. 
 

1. Place the mouse pointer over the border of an object. 

2. Once the cursor changes to the Moving Van icon, click and 
drag the object to a new location. 

1. Click on the object to select it. 

2. Click on one of the white circle selection handles and drag the 
line segment out to enlarge the object or in to shrink the object. 

1. Click on the object to select it. 

2. Place the cursor over the green rotation handle extending from 
the top of the object. 

3. When the cursor turns into a circular arrow, you may click and 
drag the rotation handle either clockwise or counter-clockwise. 

4. Release the mouse button when the object is at the appropriate. 

The Moving Van 
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EXERCISE - Move, Resize and Rotate Objects 

 

1. Click on top of the word “Date” in the publication to reveal the selection handles. 

2. Press the F9 key to zoom to the location. 

3. Place the cursor over the top border of the text frame until it turns into the Moving 
Van Icon. 

4. Using the Moving Van, click and drag the text frame to just beneath the horizontal 
line located underneath “Company Tournament.” 

5. Click inside the Text Frame below the Date Text Frame to display the selection 
handles. 

6. Place the cursor over the upper-middle selection handle until you see a double-sided 
arrow with the word “resize” attached to it. 

7. Click and drag the selection handle up to the bottom border of the Date Text Frame. 

8. Scroll left and click on the Prizes Burst. 

9. Click on the magic wand  to view the Attention Getter options in the task pane. 

10. Click on various Attention Getters to view them in the publication window. 

11. Select the Attention Getter you want and click on the close button in the task pane. 

12. Place the cursor over the green rotation handle extended from the top of the attention 
getter. 

13. Click and slightly rotate the Burst counter-clockwise. 
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Select Objects and Text Frames for Deletion 

To select an object for deletion, you can simply click on the object.  
If you want to select a Text Frame, you must select the border of 
the Text Frame and not the text.  If you click on the text, you will 
notice that a cursor displays in the Text Frame.  If you click once 
directly on top of the border, this will select the Text Frame and 
allow you to delete the frame. 
 
You also can select multiple objects and Text Frames for deletion.  
Just hold down the Shift Key while clicking on the multiple objects 
or Text Frames you wish to delete. 
 

1. Click on either the object or the border of a text frame to select 
it. 

2. Press the Delete Key. 

 

1. Click on the first object’s border you want to select. 

2. Press the Shift Key and click on the other objects you want to 
select. 

3. Press the Delete Key. 

Selecting Objects 

Multiple Objects 
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EXERCISE - Select and Delete Objects 

 

1. Zoom into the publication or flyer by selecting 150% from the Zoom option in the 
toolbar. 

2. Scroll down to the bottom of the flyer. 

3. Click on the Method of Payment Text Frame. 

4. Press the Shift Key and begin clicking on all payment-related fields (i.e. credit card #, 
price fields, etc…) 

5. Once all payment-related fields are selected, press the Delete Key. 

6. Resize the “Sign-Up Form Title” field so that it is aligned with the time field. 
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Enter Text in a Quick Publication  

Text Boxes are the frames that hold text in a publication.  Text 
Boxes can be resized, moved and deleted. When selected, selection 
handles display at the corner points and mid sections of each of the 
lines. 
 
The text in a quick publication is formatted so that it may be edited 
using a one-click action.  Instead of highlighting the words you are 
replacing, click once on top of the text to highlight the words 
within the text frame and then type the replacing text.  This option 
allows for quick editing of a quick publication. 
 
When typing text into a Text Frame, you have a few AutoFit 
options:  None, Best Fit, and Shrink Text on Overflow. 
 
•  None:  When typing into a text Frame tool, the font size 

remains static even if all of the text cannot fit into the visible 
area of the frame. 

•  Best Fit:  When typing the text, this option will enlarge or 
shrink the font size so that it best fills the Text Frame. 

•  Shrink Text on Overflow:  When typing, this option will 
shrink the overflowing text to a font size that will allow for all 
text to be visible in the Text Frame. 

These options are located in the Format Menu, under the AutoFit 
Text option. 

By default, Publisher will hyphenate text as it word-wraps within a 
text box.  Text can look jumbled when hyphenation is used too 
excessively; therefore, you may want to turn this feature off.   You 
can apply the changes to an entire text box or select individual 
words.  This feature is located in the Tools Menu under the 
Language option. 

Text Boxes 

One-Click to 
Edit 

AutoFit Text 
Options 

Hyphenation 
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Steps to Enter Text in a Quick Publication 

 

1. After customizing the publication using the Quick Publication 
options, click on the text you want to edit. 

2. From the Format Menu, select AutoFit Text and then select one 
of the AutoFit options from the submenu. 

3. Begin entering the text you want to display (it will replace the 
highlighted text within the Text Frame). 

4. From the Tools Menu, select Language and then Hyphenation. 

5. Deselect the checkbox next to Automatically hyphenate this 
story OR click on the Manual button to select individual words 
to de-hyphenate. 

Steps to Enter 
Text in a Quick 

Publication 
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EXERCISE - Enter Text in a Quick Publication 

        

1. Zoom out of the document by pressing Ctrl + Shift + L. 

2. Click once on the text “Company Tournament.” 

3. From the Format Menu, select AutoFit Text and verify that the Shrink Text On 
Overflow option is selected with a checkmark. 

4. Type:  Technology Training Services, press the Enter Key and then type:  Summer 
Institute. 

5. Click on 00/00/00 in the date text box. 

6. Press the F9 key to zoom. 

7. Enter:  7/1/2003 – 7/5/2003. 

8. Click on the text directly below the date to enter the description of the event.  

9. From the Format Menu, select AutoFit Text and then Best Fit. 

10. Type:  Technology Training Services is hosting a week-long intensive technology-
training institute.  It is open to all Maricopa employees.  Participants may attend up to 
three 2-hour long technology workshops per day!  Fill out the registration form 
below. 

11. From the Tools Menu, select Language and then Hyphenation. 

12. Deselect the checkbox next to Automatically hyphenate this story and click OK. 

13. Scroll to the left to view the Prizes attention getter. 

14. Click on the word Prizes and type:  New Classes 

15. Click on the words First Prize, Second Prize and Third Prize and type:  Advanced 
PowerPoint, Excel, and Access! 

16. With the cursor still inside the Text Frame, go up to the Format Menu, select AutoFit 
Text and select Best Fit. 
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Format and Edit Text 

Formatting text in Publisher is the same as formatting text in 
Word.  The options available include changing the font, the size, 
the style and color.  You may also edit text in Publisher in much 
the same way as you do in Word by highlighting and changing the 
text. 
 

1. Highlight the text you wish to format. 

2. From the Format Menu, select Font. 

3. In the Font Window, select the formatting options you want to 
apply and click on the OK button. 

 

1. Highlight the text you wish to edit. 

2. Type the text you want to replace the original text with. 

 
Use the Format Painter Button, located in the Formatting Toolbar, 
to copy a style of text to another block of text.  For example, if you 
have set the Title of your flyer to be a sans-serif font, with a blue 
color and a size 14-point font, you can copy that formatting with 
the painter and apply it to another block of text.   
 

1. Place the cursor within a paragraph or word that contains the 
formatting you want to copy. 

2. From the Formatting Toolbar, click once on the Format Painter 
button. 

3. Highlight the block of text or word that you wish to apply the 
formatting to. 

•  The formatting will automatically apply after you highlight the 
text. 
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EXERCISE - Format and Edit Text 

 

 

1. Highlight the paragraph of text beneath the date. 

2. From the Format Menu, select Font. 

3. From the Font drop-down menu select a font type. 

4. From the color drop-down menu, select a new color.   

5. Click on OK. 

6. With the text still highlighted, click on the Format Painter Button in the Formatting 
Toolbar. 

7. Highlight all the words within the table cells beneath the word “Schedule.” 

•  The text will have the same formatting applied. 
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Save a Publication 

Save your publication often to ensure you don’t lose any of your 
hard work. 
 
You can also set the AutoRecover Save to perform at a more 
frequent interval so that you won’t lose any work.  As a default the 
AutoRecover Save is set to save your publication every 10 
minutes.  Change the AutoRecover Save interval in the Tools 
Menu under Options and then within the Save tab. 
 
After saving the publication for the first time, you may use the 
Save button in the Toolbar.  This button will quickly save the 
publication. 
 

1. From the File Menu, select Save. 

2. Find the saving location and name the file. 

3. Click on the Save button. 

1. From the Tools Menu, select Options. 

2. Click on the Save Tab. 

3. Change the minute interval for the Save AutoRecover info 
using the up/down arrows. 

4. Click the OK button. 

AutoRecover 
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EXERCISE - Save a Publication 

 

1. From the File Menu, select Save. 

2. Click on the My Documents button. 

3. Locate and double-click the Publisher Class folder. 

4. In the File name field, name the file:  [your initials] Flyer. 

5. Click on the Save button. 

 

My 
Documents 
Button 
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Insert, Resize and Change Clip Art 

Use the Clip Organizer Frame Tool to browse the MS Clip Art 
Gallery by keyword(s).  Accessing the Clip Organizer Frame is as 
easy as clicking on the Clip Organizer Frame button in the 
Drawing Toolbar.  Once the Insert Clip Art Task Pane is open, 
type in a keyword and scroll through thumbnail image results to 
find the perfect clip for the publication.  Once you find the clip you 
are looking for, insert it by clicking on the thumbnail image.  
 
After a piece of Clip Art is inserted, you may change the picture 
and/or resize it.  Simply double-click on the Clip Art; this will give 
you access to the Insert Clip Art Task Pane and replace the picture.  
To resize the picture, use the selection handles to pull out the edges 
of the Clip Art. 
 

1. From the Drawing Toolbar, click on the Clip Organizer Frame 
Button. 

2. In the Insert Clip Art Task Pane, type a keyword into the 
Search text field. 

3. Click on the Search button. 

4. Browse the thumbnail results in the Clip Organizer Frame and 
click on a thumbnail to insert the clip into the publication. 

 

1. Click on the clip art you want to resize. 

2. Use the round selection handles to either shrink or enlarge the 
clip art. 

 

1. Double-click on the clip art you want to change and the Insert 
Clip Art Task Pane will display. 

2. Type a keyword into the Search text field and click on Search. 

3. Browse the thumbnail results in the Clip Organizer Frame and 
click on a thumbnail to replace the selected clip. 

Clip Organizer 
Frame Button 
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EXERCISE – Insert, Resize and Change Clip Art 

 

1. Double-click on the Golf clip in the top-right corner of the publication. 

•  The Insert Clip Art Task Pane will display in the left pane of the Publisher 
window. 

2. In the Search text field, type: computer and click on the Search button. 

3. Use the scrollbar to scroll through the thumbnail images in the Clip Organizer Frame. 

4. Click on the thumbnail image of a computer that you would like to place in your 
publication. 

5. The computer clip will replace the golf clip, resize if necessary by clicking and using 
one of the corner selection handles. 

6. Deselect the computer clip by clicking on any blank space in the publication. 

7. Click on the Clip Organizer Frame Button. 

8. In the Search text field, type: teacher and click on the Search button. 

9. Use the scrollbar to scroll through the thumbnail images in the Clip Organizer Frame. 

10. Click on the thumbnail image of a teacher that you would like to place in your 
publication. 

11. Click and drag the teacher clip so that it overlaps on the computer clip.  

12. Resize the teacher clip as necessary using one of the corner selection handles. 

Clip Organizer 
Frame 
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Order and Group Objects 

When using a desktop publishing program, you will find that you 
often layer objects, clip art or text frames.  Determine the layering 
order based upon the order in which you wish the items to display.  
Using the Order option in the Arrange menu, easily order the 
layers of objects, clip art, or text frames using the following 
options available: 
 
•  Bring to Front (first layer) 

•  Send to Back (last layer) 

•  Bring Forward (bring forward one level) 

•  Send Backward (send backward one level) 

You may also group layered items or objects relatively close to one 
another. Select the group objects option that displays when two or 
more separate items are selected.  Grouped objects can be moved 
around the publication as one object. 
 

1. Select the object you want to order. 

2. From the Arrange Menu, select Order and then over to one of 
the desired options: 

•  Bring to Front, Send to Back, Bring Forward, Send Backward  

To group: 

1. Select the objects that you want to group together by holding 
down the Shift Key and clicking on the items. 

2. Click on the Group Objects button that displays beneath the 
selected items. 

•  One set of selection handles will now display around both 
items.   

3. Click in the middle of the grouped objects and drag to move 
them to a new location. 

To ungroup: 

1. Click on the grouped objects. 

2. Click on the Ungroup Objects button. 
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EXERCISE - Order and Group Objects 

 
1. From the overlapping clips, click on the top clip. 

2. From the Arrange menu, select Order and then Send Backward. 

3. Holding down the Shift Key, select the other piece of clip art. 

4. Click on the Group Objects button that displays . 

5. Click in the middle of the grouped clip art and drag it to the upper-right corner of the 
screen so that it doesn’t interfere with the title of the flyer. 

Group objects 
button 
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Insert and Edit WordArt 

WordArt is a nice enhancement to use in a publication.  It can add 
color to a title or draw attention to important information.  
WordArt can be easily inserted and edited in a publication by 
using the WordArt button in the Drawing Toolbar. 
 
Once WordArt has been inserted, make changes to it using the 
WordArt Toolbar.  To view the WordArt Toolbar, simply click on 
the inserted WordArt.  If the Toolbar doesn’t display, go to the 
View Menu, select Toolbars and then WordArt.  This toolbar has a 
variety of functions available.  Place your mouse over the buttons 
to see the screen tip description of each button.  You can edit the 
font style and size; change the shape and spacing, and even change 
the fill and line colors.  
 

1. From the Drawing Toolbar, click on the WordArt button. 

2. Select a WordArt style by clicking on the thumbnail image and 
click on the OK Button. 

3. Select a Font Type, Size and Font Style. 

4. Delete the words “Your Text Here” and replace with the 
appropriate text. 

5. Click on the OK button. 

6. Click on the center of the WordArt and drag it to the 
appropriate location. 

7. You can resize the WordArt using the selection handles. 

8. You can rotate the WordArt by using the green rotation handle 
at the top. 

 

1. Click on the WordArt. 
 
OR 
 
From the View Menu, select Toolbars and then WordArt. 

2. Use the buttons to edit the WordArt as necessary. 

WordArt Button 

 

WordArt 
Toolbar 

 

Steps to Insert 
and Edit 

WordArt 

Steps to Access 
and Use the 

WordArt Toolbar 
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EXERCISE - Insert and Edit WordArt 

 

1. Click on a blank area of the publication window. 

2. From the Drawing Toolbar, click on the Insert WordArt button. 

3. Select a WordArt Style and click on the OK button. 

4. Type:  Summer Institute. 

5. Select a font type, size and style.  Click OK. 

6. Delete the words:  Summer Institute from the original title of the flyer. 

7. Click in the center of the WordArt and drag it just below the words:  Technology 
Training Services. 

8. Use the selection handles to resize the WordArt so it fits in the space. 
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Insert and Edit a Table 

The Insert Table button allows you to embed a table into your 
publication.  Tables are great for organizing information.  Hide the 
borders and use them for aligning text or show the borders and 
apply a professional border style.   
 
Tables in Publisher works just like tables within a Word document 
where you can merge, add, delete and split cells.  Once the table 
has been inserted, edit it as necessary using the Table Menu in the 
Menu Bar. 
 
You can move the table around the publication page as if it were 
an object.  Place your cursor over one of the edges of the table and 
once the cursor turns into the Moving Van, click and drag the table 
to the new location.  
 
 

1. From the Drawing Toolbar, click on the Insert Table button. 

2. When you place your mouse cursor over the publication 
window, it will display a cross hair, click and drag to outline 
the space in which you want the table to occupy. 

3. The Create Table options window will display, select the 
number of rows and columns you want to display in your table 
and you may also select a table format. 

4. Click on Ok when you have selected all of your options and the 
table will display. 

 

1. Select the table or area of the table you wish to edit. 

2. From the Table Menu, select the editing option you want to 
apply. 

Embedded 
Table! 

Editing Options 

Functions Like 
an Object 

Steps to Use the 
Insert Table 

Button 

Steps to Edit the 
Table 
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EXERCISE - Edit a Table 

 

 

1. Click on the Schedule table in the publication. 

2. Place the cursor in front of the word “Time”. 

3. From the Table Menu, select Insert and then Column to the Left. 

4. Using the selection handle located in the middle of the table’s right border, drag the 
table so it fits within the publication boundaries. 

5. Highlight the top-shaded row and. 

6. From the Table Menu, select Merge Cells. 

7. In the second row, first cell, type the word:  Date. 

8. Finish the table by filling in the corresponding information from the screen print 
above. 

9. If necessary, shrink the font size to 14 pt so that all text is visible. 

10. Click on the Save button. 
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Insert or Update the Company Logo 

The Personal Information option in Publisher allows you to save 
your company’s name and contact information such as address, 
fax, email, etc.  It also allows you to save your company or 
department logo.  This logo feature is nice because most MCCCD 
produced publications are required to have the Maricopa logo.  
Adding a college or department logo to Personal Information saves 
time because the picture will be included in all new publications 
created using the Quick Publication feature.  Whenever you use the 
Quick Publication feature, the Personal Information you have 
saved will display in specified areas of the publication.  This 
information can be edited and deleted as necessary. 
 
If you haven’t yet imported and saved your company logo in the 
Personal Information section, a generic logo will display in all new 
Quick Publications.  This logo is easy to edit by just clicking on 
the logo and then the Wizard button.  From the Wizard you can 
import a logo from a saved file or you can create one using a 
picture and text. 
 

1. Click on the generic logo in the publication window. 

2. Click on the Wizard button underneath the logo  that displays 
when you click on the generic logo. 

•  The Logo Options Task Pane will display in the left portion of 
the window. 

3. Click on Logo Options. 

4. Beneath the New or existing area, click on the Inserted Picture 
option. 

5. Click on the Choose picture… button. 

6. Locate the logo in the saved location. 

7. Click on the Insert button. 

Save the 
Company Logo 

Edit the Generic 
Logo 

Steps to Insert 
and Edit the 

Logo 
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EXERCISE - Insert a Logo 

           

1. From the Publication window, click on the generic logo and then click on the Wizard 

button . 

2. From the Logo Options Task Pane, select Logo Options. 

3. Beneath the New or existing area, click on the Inserted picture option. 

4. Click on the Choose picture… button. 

5. Click on the My Documents button. 

6. Locate and double-click the MLogo file in the Publisher Class folder.  

7. Click on the Save button. 

8. A warning message will display asking if you would like for the logo to be saved in 
the Personal Information section.  Click on the Yes button. 

•  Saving the logo in the Personal Information section will enter the logo into each new 
publication you create using the Quick Publication feature. 

 

33



Print Preview 

The Print Preview feature is a new option in Publisher XP.  This 
feature displays the entire publication in grayscale without the 
borders, guides and special characters.  It is a good idea to view 
your publication in Print Preview mode before printing to make 
sure everything is located within printing range. 
 
If there is more than one page in your publication, use the Page Up 
and Page Down buttons in the Print Preview Toolbar to scroll 
through the pages.  In Print Preview mode, Publisher will display 
one page per window as a default.  This gives you the largest view 
of your publication while fitting it on one screen. 
 
You may also view multiple pages per window.  Use the Whole 
Page and Multiple Pages Button in the Print Preview Toolbar to 
view one page per window or multiple pages per window. 
 
You may zoom in and out of the publication by clicking on the 
publication.  Clicking on the publication for the first time will 
zoom in and clicking on the publication again will zoom back out.  
You may also use the Zoom feature in the Print Preview Toolbar.  
This feature allows you to type a specific percentage to zoom in to. 
 

1. From the Standard Toolbar, click on the Print Preview button. 

2. Use the Print Preview Toolbar to scroll through the pages, view 
multiple pages, and zoom in and out of the publication. 

3. Click on the Close button in the Print Preview Toolbar to 
return to the regular Publication window. 

New in XP! 

 

Page Up/Page 
Down Buttons 

  

Whole/Multiple 
Pages 

 

Zoom In and Out 

Steps to Use 
Print Preview   
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EXERCISE - Use Print Preview 

 

1. From the Standard Toolbar, click on the Print Preview button   . 

2. Click on the page to zoom in on the document. 

3. Click on the page again to zoom back out from the document. 

4. From the Print Preview Toolbar, click on the Page Down button   . 

5. Again, in the Print Preview Toolbar, click on the Multiple Page button   and 
move your cursor over the top two pages and click on the second page highlighted. 

6. Click on the Close button on the Print Preview Toolbar. 

35



Print a Publication 

After reviewing the publication in Print Preview, it’s time to print.  
When printing a publication, you have some basic options to 
choose from.  To access the print options, go to the File Menu and 
select Print.  From the Print dialog window, you can select the 
printer, the page range you wish to print, and whether to collate the 
copies printed. 
 
If you click on the Advanced Print Settings button, there are a few 
more Publisher-specific options available.  In this window, you 
can select resolutions for graphics in the publication, keep printed 
fonts the same as the publication fonts and change the resolution of 
the entire publication. 
 

1. From the File Menu, select Print. 

2. In the Print window, select the page range and collation options 
you want. 

3. Click on the Advance Print Settings button. 

4. Select the advanced options you want. 

5. Click on OK twice to print. 

Print Window 

Advanced Print 
Settings 

Steps to Print a 
Publication 
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EXERCISE – Print a Publication 

   

1. From the File Menu, select Print. 

2. Click on the Advanced Print Settings button. 

3. Look through the options on the Publications Option tab. 

4. Click on the Device Options tab. 

5. Click on the Resolution drop-down arrow. 

6. Click on Cancel twice.  
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