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Microsoft PowerPoint 
 
PowerPoint is a presentation program that graphically 
organizes your thoughts and images onto slides. A 
slideshow can contain as many slides as you desire. 
Each slide may include titles, text, images, sound, video, 
and more. Once a slideshow has been created, a 
presenter may use it as the visual accompaniment to a 
presentation, or may make the show available to an 
audience as a self-service presentation. This entry-level 
workshop on the fundamentals of PowerPoint will 
prepare the participant to accomplish the following: 
 
 

�  View an existing slideshow  
�  Create a new slideshow  
�  Insert, modify and delete various slides in a 

slideshow  
�  Modify slide layout to include text bullets, graphical 

objects, graphs, and/or charts  
�  Reorder slides in an existing slideshow  
�  Format the color and font scheme of a slideshow  
�  Add a graphic or text that appears on all slides 

using a slide master  
�  Use the drawing toolbar to add graphics and 

emphasis to a slide  
�  Add transitions and animations to a slideshow to 

improve the viewing of a slideshow  
 
 
 
 
 

The PowerPoint Window 
 
When PowerPoint opens, you are ready to create a new 
blank presentation from scratch.  Here are some parts of 
the window you should know: 
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Open an Existing Presentation 
 
Click on the Office Button, Select the Open option. Navigate to the 
presentation you wish to open. 

 
PowerPoint Views 
 
PowerPoint has several different ways to view your slide 
presentation from your Slides/Outline Pane to your View Buttons, 
You can change the view by clicking on the corresponding icon in the 
Views buttons toolbar at the bottom right of the screen. By default, 
PowerPoint opens at Normal View. 
 
Outline Pane tab  
This tab shows you a text-based version of your slides. Here you can 
work with slide titles and the main text of the presentation in outline 
form. The slide pane becomes smaller to allow you to view and insert 
content. From the Outline tab, you can move content, insert text, 
move slides, and format text. 
 
Slides Pane tab 
This tab allows you to select, add, delete, and rearrange slides. 
Included in this view are the slide pane, notes pane, and the option 
to toggle to the Outline tab 
 
Normal View 
This view contains three working areas: the slide pane (a large view 
of individual slides), the Outline/Slide Tabs (viewable text and slide 
thumbnails), and a notes pane (located beneath the slide for typing 
presentation notes). This is the most comprehensive of all views. 
 
Slide Sorter View 
This view allows you to view all of the slides at one time, presented 
as slide miniatures. From this view, you can rearrange the slide order 
or edit the transitions between slides 

 
 
 
 
Slide Show View 
This view loads the slides full screen as a continuous presentation. 
In this view, you can advance between slides by clicking the left- 
mouse button or pressing any key on the keyboard. You can exit the 
slide show by pressing the Esc key. 

 
Creating a Presentation 
 
Blank Presentation 
When PowerPoint launches, a blank presentation automatically 
displays. If you are already in PowerPoint and would like to begin a 
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new blank presentation, click on the office button and select New. 
Under templates, Blank and Recent, select Blank Presentation .  
 
Presentation with a Design Template  PowerPoint has 
numerous design templates that can be used for presentations. Use 
a design template to shorten the time needed to create a 
presentation. 

 
Templates include pre-formatted styles such as slide color schemes, 
text placeholders, background design, font size and type, and master 
slides. To create a presentation that contains a design template, click 
on the Office button  and select New. In the Microsoft Office 
Online , select Presentations . Then select a template from the 
category of your choice and click the download button. There are 
other templates available for creating Calendars, Resumes, Award 
Certificates, etc. 
. 

 
Add Slides to an Existing Presentation 
To add a new slide, go to the Home tab, Slide  group, and select the 
New Slide  option. The new slide will be placed after the slide you 
are viewing. 

 
Add Text to a Slide 
PowerPoint provides placeholders for inserting text onto slides. Click 
in the placeholder to add desired text. The original prompt words will 
disappear. When using a design template, text is automatically 
formatted with a color and style that matches the template 
specifications. 
 
Using Text Bullets 
If you have inserted a slide which includes a layout for text bullets, 
you will find that they are relatively easy to use. 
1) Place your cursor next to the first bullet and type your information. 
2) As you hit Enter/Return you will be taken to the next line and a 
new bullet point will be created. 

3) To insert a sub-bullet, use the Tab key at the beginning of the line 
of text (Note: To promote a sub-bullet back to a first level bullet, 
place your cursor at the beginning of a line of text and click Shift-
Tab.) 
 
When adding text to slides… 
·  Stick to one topic per slide, 5-7 bullets per slide and no more than 
5-7 words per bullet. 
·  Use a san-serif font such as: Verdana, Arial, Tahoma, or 
Trebuchet MS. These font styles of are more readable in a 
presentation format than serif fonts such as Times New Roman. 
·  Avoid using all uppercase letters, they are difficult to read on the 
projection screen and are often construed as shouting. 
 
Formatting Text 
Formatting text in PowerPoint works in the same manner as 
formatting text in a word processor. There are many options 
available including underlining, boldface, italics, and color. All of the 
design templates have formatting applied to suit the color and style 
scheme, but these formats can be changed as well. 
1. Highlight the text you want to format. 
2. From the Home tab, Font group, select Font . 
3. Make the formatting changes from the options available in the 
Font window. 

 
Slide Layouts 
 
PowerPoint slides can contain various placeholders for text, 
graphics, charts, bullets, etc. To modify a slide layout: 
1. Go to the Home Tab and under the Slide group, select the Layout 
dropdown arrow to our selection. 
2. From the Slide Layout, view and select a layout to apply to your 
slide. 
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Duplicate An Existing Slide 
 
PowerPoint allows you to insert a duplicate copy of an existing slide. 
Many people will duplicate the title slide or an objectives slide and 
use the duplicate as the summary slide. 
1) From the Normal View or the Slide Sorter View, select the slide 
you would like to duplicate. 
2) Right click on the slide and select copy. Then go to where you 
would like to place the slide and right click and pasted. You can also 
use the copy and paste form the Home tab, Clipboard  group. 

 
Change Slide Order 
While creating or after viewing a presentation, you may decide to 
change the order of the slides to better sequence the information. 
Slide Sorter View is the easiest to use to rearrange slides. To move 
a slide, simply click on the slide miniature you want to move and 
drag it to its new location. A vertical line displays that indicates where 
the slide will be inserted when the mouse button is released. 

 
Delete a Slide 
To delete a slide you must first be in either the Normal or Slide 
Sorter View and then you must select the slide you want to delete. 
Next you can either use the Delete Slide under the Home tab, 
Slides group, or you can right click on the slide and select Delete 
Slide , or finally you may select the slide and use the Delete key on 
the keyboard. 
 

Undo/Redo 
 
Undo or Redo button to undo or redo any action you may have 
made. Click on the Undo or Redo button located on the Quick 
Access Toolbar right next to the Office Button  until the desired 
changes are made. You can also use the down arrows to undo/redo 
multiple actions at once. 

 

Omit and Add a Background to a Slide 
 
Sometimes slides would look better if the background graphics of the 
design template were omitted. For example, you may not be able to 
read a chart very well with the original design template graphics in 
the background. 
 
1. Select the slide whose background you want to omit. 
2. Right click on the slide and select Format  Background . 
3. Omit the background by selecting the Fill radio button and then 
clicking on the transparency slider to adjust the percent to 100 . 
4.  To add Background Color just click on the Color dropdown arrow 
to select a new color. (NOTE: If you click Apply to All, your formatting 
selections will be applied to all slides in the presentation, not just the 
one you are viewing.) 

 
Title and Slide Masters 
 
Using Masters can save you time because it allows you to make 
global changes to the presentation without editing every slide. The 
Slide Masters is created when a design template is used. The Slide 
Master determines the master format for placeholders, title, text, 
background design, color scheme, and graphics for slides with 
content. There are three Master Views: 
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To view the Masters, from the View tab, in the Presentation View 
group, select Slide  Master . The Master View will appear as 
thumbnails in the Slide Tab.  
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Note: To apply the formatting and changes to the Slide Master select 
what area you want to change and apply your changes.  Once the 
changes are make then select the Ctrl key and click on the normal 
view to return to the slides.  You should now see all the changes that 
you made to the Slide Master applied to the rest of the slides. 

 
Using the Drawing Tools 
 
The Drawing tools are located on the Home tab, under the Drawing 
group.  An expanded listing appears in the list box.  
The list allows you to select lines, arrows, callouts, various shaped 
items, flowchart symbols, stars & banners, and an array of other 
items.   You can move, re-size and type into these symbols. 
 
1. Select the desired callout, shape, banner, or line and click on it. 

2. For shapes or callouts, the pointer will change to a plus sign. 
Place and click the mouse on the location you wish the object to 
display. 
3. The object will display. You can resize the shape using the 
selection handles. To move the shape, click directly on top of the 
shape, hold the mouse button down, and drag it to a new location. 
 
Other Buttons 
The Drawing tools also contain buttons to create rectangles, ovals 
textboxes and lines. After drawing one of these items, they can each 
be colored and formatted using the Shape Fill, Shape Outline, and 
Shape Effects.  Shape Fill allows for texturing and Color filling 
objects. The Shape Outline allows for Line Color, Line Style, Dash 
Style, and Arrow Style changes. The Shape Effects adds shadows 
and 3-dimensional effects to text boxes, pictures, etc.  
 
There are also buttons for inserting Clipart (small graphics), WordArt 
(special text effects that allow you to create skewed, rotated, 
shadowed, stretched and colored text), text boxes (to place text on a 
slide in an area of your choice instead of using placeholders), 
diagrams, organization charts, and your own imported pictures. 
These button our located in the Insert  tab, under the Text  and 
Illustrations  groups.  
 
Formatting Objects 
1. Select the object to be formatted by clicking on it. 
2. Using the available formatting buttons, add a line and fill color, 
change the line style or thickness, or add shadowing. 
 
WordArt 
1. Select the text to be change  
2. Select the desired WordArt style and click OK. 
3. OR you can just select the WordArt style you want and start typing 
into the textbox.  
. 
Note: If you create your own text boxes or use WordArt, the text will 
not display in the Outline tab. 
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Inserting and Formatting Clip Art 
����
Clip Art is an ideal source for pictures because it is easy and efficient 
to use. Clip Art can be added to any slide regardless of the layout. 
 

 
 
1. From the Insert Tab, select Clip Art. 
2. From the Insert Clip Art Task Pane, find a picture by typing a 
keyword into the Search text: field and clicking Go. 
3. Click on the picture to insert it into the content placeholder. After 
inserting an image you will be able to re-size the image. 
4. To modify the clip art, just right click on the object and select 
format picture. 
 

 
Viewing a Slideshow 
 
The Slide Show View is often used to preview the presentation 
during creation and again to present the show to an audience. To 

use Slide Show View, select the View Tab, Presentation  group, 
Slide Show.  
 
There are several ways to advance to the next slide during a Slide 
Show: 
 
·  Press Enter/Return on the keyboard 
·  Click the left mouse button once 
·  Press the Space Bar 
·  Press the Page Down key 
·  Press the Right or Down Arrow 
To return to a previous slide during a Slide Show: 
·  Press the Page Up key 
·  Press the Back or Up Arrow 
·  Press the Backspace key 
The Navigator toolbar displays in the lower left side of the screen 
when viewing the slideshow. Click on it to open the menu that 
contains navigation options. 
 
Note: To end the slide show before viewing all of the slides, the Esc 
key on the keyboard. 

 
Add Slideshow Effects 
�
Animation 
Animation refers to the way in which text or objects display or move 
onto or off of a slide. An animation scheme contains preset 
animation effects for the title and text of a slide. Animation can be 
applied to select slides, all slides, or the slide master. Animation 
schemes are easy to use and provide simple animation. 
 
1. Select the Animation tab. 
2. Select the slide for which you wish to apply an animation. 
3.  In the Animations group click on the Animate  list arrow.  
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4. Add the animation you desire. (Example: Wipe or Wipe, By 1st 
Level Paragraphs).  Apply to all slides if you so 
choose. 
5. Click on the Play button, Slide Show button, 
or the Preview  Icon button in the Preview group, 
under the Animation tab to preview the 
animation. 
 
 
 
 
Transitions 
While animation refers to how objects, text, and titles appear on the 
slide, transitions refer to how PowerPoint looks when it moves from 
one slide to the next.  

1. Go to Animations  tab, and check out all the choices for the 
Transitions to this Slide  group. 

2. After adding a transition to a slide, a small icon representing 
the transitions will display in the lower left corner of the slide.  

3. Customize the transition as you desire.  
4. To apply the transition to all slides in the presentation, click 

on the Apply to All Slides . 
 
Note: It is good design to use consistent transitions throughout your 
presentation. This maintains professionalism and the transitions 
won’t detract from the message. 
����

Printing Slideshows for Handouts 
 
Handouts can be an integral part of an effective presentation. They 
serve as a platform for note taking and expansion on the 
presentation. One of the most flexible printing options available in 
PowerPoint is the Handouts option. 
 
·  You can select the number of miniature slides that display on each 
page (1,2, 3, 4, 6 or 9 slides per page) 
·  You may print a full landscape version of each slide to be posted 
on a display unit, or to be used to create overhead transparencies. 

·  The notes pages option allows you 
to print a miniature version of each 
slide with notes from the Notes Page 
beneath it.  
 
 
·  The outline option prints only the 
text included in the Outline tab of the 
presentation. No graphics print in 
this mode. 
 
 
 
 
1. From the File menu, select Print . 
2. Choose the type of pages you 
are going to print under the Print 
what dropdown menu. 
3. If you are printing handouts, 
select the number per page and the 
order for the slides. 
4. Select any other printing options 
you wish to apply and then click 
OK. 
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