
For questions about material presented in this booklet, or for 
additional questions on another Microsoft Office software product, 
please contact Laura Ballard at 480-461-7690. 

Publisher 
Newsletters 



This manual was created using excerpts from Introduction to Publisher 2002, 
created by the Technology Training Services department at the Maricopa 

Community College District Office.  
 

For the full version of the manual, visit 
http://www.dist.maricopa.edu/training/usersupport.htm 
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Plan Your Publication 

Before you begin creating a publication, you need to plan it out.  
Some areas for consideration are: purpose of publication, audience, 
type and format and layout. 

Have a reason for the publication or something worthwhile to say? 

The audience must be homogenous.  The publication, for example, 
should not be directed to both clients and internal employees. 

There are three basic types of newsletters: marketing, public 
relations, and internal relations. 

Stay with one or two fonts per publication.  Pick a serif for body 
text, and if using two fonts, a sans serif for headlines.  If using one 
font, use a larger size for headlines and make it bold for emphasis. 

The nameplate usually consists of the title of the publication as 
well as date, volume number, logo, organization name, etc.  It 
usually is at the top or side of the first page and takes from one-
fourth to one-third of the page. 

The masthead usually consists of publication information such as 
publisher, editor, artist, subscription information, frequency of 
publication, etc. and may be located on the second or last page of a 
newsletter. 

Sketch out the layout for your publication on paper.  Decide upon 
the number of columns.  Three columns are the most readable and 
popular.  Decide upon the positioning of the nameplate, masthead, 
and any items that will appear in each issue.  If designing a 
newsletter, decide what items should be saved as a template and 
what items should go on the master pages. 

 

Purpose 

Audience 

Newsletter Types 

Font  

Nameplate 

Masthead 

Format and  
Layout 
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Graphic Layout Ideas 

           
 
 
 
 

 

 

Newsletter Flyer 

Postcard 



49 

Master Pages 

Master pages are the unnumbered page(s) that hold design 
specifications for every page in your publication.  These pages are 
identified by the L and R icons for double-sided mirrored margins 
and by the R icon for single-sided pages.  The default in Publisher 
is for a single master page to display.  In the Arrange Menu under 
Layout Guides, you can select to have two master pages.   

Master pages contain any text, graphics, page number settings, 
ruler guides, and column guides that need to appear on every page 
of the document.  If the publication is longer than two pages, you 
can save time by making basic settings on master pages.  However, 
if you want to apply settings on a numbered page that are different 
from the master page, you may “ignore” the master page and add 
your own settings and specifications. 

Master page items can only be accessed and modified on the 
master pages themselves by clicking on the appropriate master 
page icon and bringing the master page up on the screen.  

To access a master page, select Master Page from the View Menu 
or use the Keyboard command:  Ctrl + M.  Use these keys to 
toggle back and forth between the publication and the master 
pages.  Once the master page(s) is accessed, you can click on the L 
or R master page icon at the lower left corner of the screen to bring 
it forward for editing. 

Master pages cannot be printed.  They are merely pages used for 
setup.  The items on the master pages will appear on every page of 
the document and will be printed along with the items on the 
numbered pages.  Any text, graphics, or guides that you place on a 
numbered page appear or are printed on that page only.   

1. From the View Menu, select Master Page OR press Ctrl + M. 

2. Add another master page: From the Arrange Menu, select 
Layout Guides. 

3. Select the Create Two master pages With Mirrored Guides 
checkbox. 

4. Type in any text and create any graphic elements you want to 
appear on every page.  You may also want to set column and 
ruler guides on the master pages. 

What Are They? 

What Do They 
Do? 

Items on the 
Master Page 

Accessing Master 
Pages 

Not For Printing 

Steps to Use the  
Master Pages 
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EXERCISE – Use Master Pages 

 
 

1. Start Publisher and begin a new publication by selecting the Blank Publication option 
in the New Publication Task Pane. 

2. Press Ctrl+ M to access the Master Page. 

•  Notice the Page Icon now has an “R” on it instead of the number 1. 

3. Click on the Line tool in the Drawing Toolbar. 

4. Draw a rule in the top page margin above the pink page border. 

5. From the Formatting Toolbar, click on the Line/Border Style button . 

6. Select the 6 point line style from the pop-up menu. 

•  This line will now display on the regular page as well as any new pages inserted 
into the publication. 

7. Press Ctrl + M to access the regular page. 

Line Style 
Button 

Right Master 
Page 
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Page Layout 

There are many options to choose from when setting up the 
publication’s page layout.  Most of these options are in the 
Arrange Menu under Layout Guides.  The Layout Guides window 
has options for adjusting the page margins, setting mirrored 
margins and creating 2 master pages, and adding layout guides in 
the form of light blue column or row guides. 
 
By default the margins in a publication are set to 1 inch.  You can 
adjust all margins (left, right, top and bottom or inside, outside, top 
and bottom if mirrored margins is selected) by using the up/down 
arrows next to each margin. 
 
You may also add another master page by creating mirrored 
guides.  This creates an inside margin on each page with the same 
measurements as well as adds a left master page next to the right 
master page. 
 
Add guides for columns or rows on your page using the options in 
the Grid Guides section.  Guides help to break the publication into 
sections where you can insert text or images in a column format. 
 

1. From the Arrange Menu, select Layout Guides. 

2. Make any of the following changes: adjust the page margins, 
select mirrored guides and add rows and/or columns to the 
publication. 

3. Click on OK. 

Layout Guides 
Window 

Page Margins 

Mirrored Guides 

Columns and 
Rows 

Steps to Setup 
the Page Layout 
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EXERCISE – Page Layout 

 

1. Insert a second page by going to the Insert Menu and selecting Page. 

2. From the Insert Page window, click on OK. 

3. From the Arrange Menu, select Layout Guides. 

4. Select the “Create Two Master Pages With Mirrored Guides” checkbox. 

5. Set the Inside Margin to 1” and all other margins to .75. 

6. In the Grid Guides section, make 3 columns. 

7. Click on OK. 

8. Press Ctrl + M to access the master pages. 

•  Notice there are two master pages now and that the horizontal line also displays on the 
new master page. 

9. Adjust the positioning of the horizontal rule on both pages so that it runs above the 
pink column guides. 
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Page Numbering 

You can add page numbers to a publication by inserting page 
numbers on the master pages.  When you insert page numbers on 
master pages, a pound sign displays on the page.  When you view 
your publication pages, this pound sign is replaced by the actual 
number of the page you are viewing. 

You have the option of leaving the first page unnumbered.  You 
can specify whether you want the page number in the header or 
footer of the page and you can customize the alignment. 

After adding page numbers to the master pages, you can insert and 
delete pages while keeping the numbering in order! 

1. Press Ctrl + M to select the master pages. 

2. From the Insert Menu, select Page Numbers. 

3. From the Page Numbers window, use the drop-down menus 
to select the location where you want the page numbers to 
display. 

4. Select the “Show page number on first page” checkbox if you 
want the page number to show on the first page. 

5. Click on OK. 

 

 

 
 
 
 

Insert Page 
Numbers on 

Master 

Page Numbering 
Options 

Steps to Insert 
Page Numbering 

on Master 
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EXERCISE - Page Numbering 

 

1. If you are not on the master pages, press Ctrl + M. 

2. Click on the L icon to view the left master. 

3. From the Insert Menu, select Page Numbers. 

4. Select Bottom of page (Footer) from the Position drop-down menu. 

5. Select Center from the Alignment drop-down menu. 

6. Leave the Show page number on first page checkbox selected. 

7. Click OK. 

8. Click on the R icon to go to the right master. 

9. From the Insert Menu, select Page Numbers. 

10. Select Bottom of page (footer) from the Position drop-down menu. 

11. Select Center from the Alignment drop-down menu. 

12. Leave the Show page number on first page checkbox selected. 

13. Click OK. 

14. Press Ctrl + M to view the publication. 

15. From the Zoom drop-down menu in the Standard Toolbar, select 100%. 

16. Scroll down the page to view the page number in the footer. 
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Ignore Master Page 

If you do not wish for the master items to display on a certain page 
of the publication (such as the first page), you can select Ignore 
Master Page in the View menu.  If you want to redisplay the 
master page items, reselect the Ignore Master Page option in the 
View Menu.   

1. Click on the icon for the page in which you want to ignore 
the master items. 

2. From the View menu, select Ignore Master Page. 

 

1. Click on the icon for the page in which you want the master 
items to redisplay. 

2. From the View menu, select Ignore Master Page. 

 
 
 

 

Steps to Ignore 
Master Page 

Steps to 
Redisplay 

Master Page 
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EXERCISE- Ignore Master Page 

 

1. Click the page 1 icon. 

2. From the View menu, select Ignore Master Page. 

3. Click on the page 2 icon and notice that the master items still display. 
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Save as a Template 

When creating a publication for your department you will want to 
be consistent with the design each time you produce the 
publication.  Whether it is an annual publication or a monthly 
publication, it is smart to create a template that keeps certain 
design characteristics consistent. 
 
The purpose of a template is to cut down on production time.  If 
you keep certain design elements consistent, they can be saved and 
reused each time!  For instance, in the previous exercises, we 
added a horizontal line to the master page and added column 
guides.  These design elements can be saved in a template and will 
redisplay in each publication so they don’t need to be added each 
time. 
 
When saving a Publisher file as a template, the file is saved into a 
template folder within the Publisher application.  You simply save 
the publication using the Save option in the File Menu and then 
change the file type to Publisher Template (*.pub).  In order to 
access the template to create a new publication, you will need to 
select the New From template option available in the Publisher 
Task Pane: 
 

 
 

1. From the File Menu, select Save As. 

2. In the File Name field, give the publication a name. 

3. In the Save as type field, select Publisher Template (*.pub). 

•  Notice the Templates folder will display in the Location field. 

4. Click on Save. 

Be Consistent! 

Saves Time! 

Template Folder 

Steps to Save as 
a Template 
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EXERCISE – Save as a Template 

 

1. From the File menu, select Save As.   

2. In the File name field, enter:  [YourInitial’s] Newsletter Template. 

3. In the Save As window click on the Save as type drop-down arrow and select 
Publisher Template (*.pub). 

4. Click on Save. 

•  This template will save to a special Templates folder in the Publisher program and can 
be accessed from the From Template option located in the Task Pane when you start 
Publisher. 
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Screened Boxes 

A screened box is a graphic object drawn with the Text Box tool 
and filled with a fill color or shade.  Text is superimposed to create 
emphasis or attract attention to an important item or heading.  You 
may use reverse text on a screened or solid black background 
where the text will display white. 

In the Drawing Toolbar, select the Text Box tool to create a 
screened box.  You can then add a fill color and tint to the text 
box.  If you select a solid dark background, you can reverse the 
text color using the font color option in the Formatting Toolbar to 
choose a light color font. 

       

 

1. From the Drawing Toolbar, click on the Text Box tool  . 

2. Position the mouse pointer (crosshair) on the page and press 
and drag to draw the text box. 

3. From the Format Menu, select Text Box. 

4. In the Format Text Box window, from the Colors and Lines 
tab, select any fill, tint, or line options. 

5. Click OK. 

Text Box Tool 

Formatting 
Options 

Steps to Draw 
Screened Boxes 



60 

EXERCISE - Screened Boxes 

 

1. Click on the page 2 icon at the bottom of the screen. 

2. Click on the Text Box tool in the Drawing Toolbar. 

3. Draw a rectangular text box to fill the first column on page 2. 

4. From the Format Menu, select Text Box. 

5. From the Colors and Lines tab, select black for the Fill Color. 

6. Set the Transparency to 60%. 

7. Select Black for the Line Color. 

8. Select 1pt for the Line Style. 

9. Click OK. 

10. Click on the page 1 icon. 

11. Click on the Text Box tool in the Drawing Toolbar. 

12. Draw a rectangular text box to fill the first column. 

13. From the Format Menu, select Text Box. 

14. From the Colors and Lines tab, select black for the Fill Color. 

15. Click OK. 
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Drop Shadow Boxes 

Three-dimensional effects can be achieved by adding a shadow 
effect to a shape.  Shadow effects can add emphasis to content and 
make it look as if the information is floating above the page. 

Drop-shadow boxes are used many times to make the table of 
contents in a publication stand out.  If the table of contents is 
shadowed, the reader’s attention is drawn to it immediately.  
Readers can then see the contents of the publication and decide 
where to go from there. 

1. From the Drawing Toolbar, click on the Rectangle Tool  . 

2. Draw a rectangle. 

3. From the Format Menu, select AutoShape. 

4. From the Colors and Lines tab, select a color for the Fill 
Color. 

5. Select a weight for the line. 

6. Click OK. 

7. With the rectangle still selected, click on the Shadow Style 
button in the Formatting Toolbar. 

8. Select a shadow style. 

9. Click on the Shadow Style button again and select Shadow 
Settings. 

10. Select a shadow color using the drop-down menu of the 
Shadow Color button on the Shadow Settings floating 
toolbar. 

 
 

Add Emphasis 

Table of 
Contents 

Steps to Create a 
Drop Shadow 

Box 
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EXERCISE - Drop Shadow Box 

                         

1. Click on the page 1 icon. 

2. Click on the Rectangle tool in the Drawing Toolbar. 

3. In the third column, draw a box starting at the 7” mark on the vertical ruler and 
ending ¼ inch from the right and bottom page margins. 

4. From the Format Menu, select AutoShape. 

5. In the Fill Color drop-down menu, select a white background fill. 

6. In the Line Style field, select 1 point. 

7. Click OK. 

8. From the Formatting Toolbar, select the Shadow Style button . 

9. Select Shadow Style 6 from the pop-out menu. 

10. Select the Shadow Style button again and select Shadow Settings. 

11. From the Shadow Settings floating toolbar, select a darker shadow color from the 
Shadow Color drop-down list. 

12. Close the Shadow Setting floating toolbar by clicking on the close button in the top-
right corner. 

13. This shadow box will eventually be the table of contents, so click on the Text Box 
tool in the Drawing Toolbar and then click on top of the drop-shadow box. 

14. Click on the Save button. 

Shadow Color 
drop-down menu 
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Rotate Text 

Text may be rotated in two ways.  One way is to use the Rotation 
tool connected to the Text Box and the second option is to use the 
Arrange Menu to rotate or flip the object.  The Rotation tool is a 
quick way to rotate, but if you want precise control over the 
degrees of rotation, it is better to use the Arrange Menu options. 

Unlike objects, text can become distorted if rotated at an extreme 
angle.  It is best to use the Arrange Menu in order to rotate the text 
in 90 degree increments. 

1. Select the object to be rotated. 

2. Click on the Rotation Handle extending from the top of the 
object. 

3. Press and drag the handle to the desired rotation. 

 

1. Select the object to be rotated. 

2. From the Arrange Menu, select Rotate or Flip and then one 
of the following options from the submenu: Rotate Right, 
Rotate Left, Flip Horizontal, Flip Vertical. 

Rotation Tool vs. 
Arrange Menu 

Distorted Text 

Steps to Rotate 
Objects Using 

the Rotation Tool 

Steps to Rotate 
Objects Using 

the Arrange 
Menu 
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EXERCISE - Rotate Text 

 
1. Click on the page 1 icon. 

2. Select the Text Box tool from the Drawing Toolbar. 

3. In the Pasteboard area, draw a large text block by pressing and dragging the mouse. 

4. At the blinking cursor, type New News. 

5. Select the text you just typed.   

6. From the Formatting Toolbar, select Arial, Bold, 72 pt font. 

7. From the Formatting Toolbar, click on the Font Color drop-down arrow and select 
white. 

8. Resize the text box using the selection handles so that it fits the text. 

9. From the Arrange Menu, select Rotate or Flip and then over to Rotate Left. 

10. Select the text box. 

11. Drag the text box onto the black screened box, centering it in column 1.   

12. Click on the Save button. 

13. Close the document. 

Font Color 
Drop-down 
Arrow 
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Insert Text 

You have two options for inserting text.  You have drawn a text 
box and entered text within the publication, but you can also insert 
text that was created and saved in Word.  This text, saved as a 
Word document, can be inserted into a text box within your 
publication. 

Once you have drawn a text box within your publication and 
positioned it in the correct location for the text to display, you can 
use the Insert Menu to insert text from a Word document.  
Depending on how long the text is, you may need to create 
additional text boxes or resize the original text box to 
accommodate the text.  If the text box is too small, Publisher will 
prompt you to use the AutoFlow feature which will identify blank 
text boxes in the publication that can be filled with the remaining 
text.  You can choose to manually flow the text by inserting 
additional text boxes and linking them together while flowing the 
remaining text into them. 

1. From the Drawing Toolbar, click on the Text Box tool. 

2. On the Publication area, click and drag to draw a text box. 

3. From the Insert Menu, select Text File. 

4. Locate the Word document. 

5. Double-click on the file. 

•  If the file is larger than the text box, Publisher will prompt you 
to use the AutoFlow option. 

6. Click on Yes if you want to use the autoflow option, click on 
No if you want to manually place the text in the document. 

 

 

Type or Insert a 
Word Document! 

Text Flow 
Options 

Steps to Insert 
Text 
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EXERCISE – Inserting Text 

      

1. Open a new publication using the newsletter template.  From the File Menu, select 
New. 

2. From the New Publication Task Pane, select the From Template option. 

3. Select the template you just created:  [YourInitials] Newsletter Template. 

4. Click on page 1 of your newsletter. 

5. From the Drawing Toolbar, click on the Text Box tool. 

6. In the third column, draw a text box to fill the column from the 3 ½ inch mark to the 6 
½ inch mark. 

7. From the Insert Menu, select Text File. 

8. Locate and double-click the Penguin Story file in the Publisher Class folder. 

9. Click on page 2 of your newsletter. 

10. From the Drawing Toolbar, click on the Text Box tool. 

11. Draw a text box across the top of columns 2 and 3 down to the 4 inch marker. 

12. From the Insert Menu, select Text File. 

13. Locate and double-click on the Fossil Story file in the Publisher Class folder.  

14. Save your publication as [your initials] newsletter to the Publisher Class folder. 
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Link & Unlink Text Boxes 

If you have inserted a text file that doesn’t fit into a text box, you 
can flow the text into a linked text box. To indicate the text exists 
but doesn’t fit into a text box, Publisher places an icon at the 
bottom of the text box.  The icon is the letter “A” with three dots 
following. 
 
Linked text boxes can be placed anywhere on the publication, even 
on another page!  The linking option identifies all linked text boxes 
and allows you to move forward or backward through the links.  
To link text boxes, use the Create Text Box Link button in the 
Standard Toolbar.  You first need to select the text box you will be 
linking from, then click on the Create Text Box Link button.  The 
icon becomes a cup overflowing with letters.  Click on an empty 
text box and the remaining story will fill the text box. 
 
At the top of linked text box you will see an icon with a backward 
arrow.  When clicked, this button will take you back to the original 
linked text box.  The original text box will have an icon with a 
forward arrow at the bottom of the text box. 
 

To link text boxes: 

1. Click on the overflowing text box. 

2. From the Standard Toolbar, click on the Create Text Box Link 
button. 

•  The overflowing cup will display. 

3. Locate and click on the empty text box in which you want the 
remainder of the story to display. 

To unlink text boxes: 

1. Click on the text box border. 

2. Press the Delete Key. 

•  The text will displace back into the original text box as 
overflowing text. 

Overflowing 
Text Icon 

 

Linking Text 
Boxes 

Moving Between 
Linked Text 

Boxes 

Steps to Link 
and Unlink Text 

Boxes 
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EXERCISE – Link and Unlink Text Boxes 

 

1. Click on the Page 1 icon. 

2. From the Drawing Toolbar, click on the Text Box tool. 

3. In column 2, draw a text box starting at the 3 inch mark and ending at the 6 inch 
mark. 

4. From the Insert Menu, select Text File. 

5. Locate and double-click on the Library Story document in the Publisher Class folder. 

6. When Publisher prompts you to use AutoFlow, click on No. 

•  Notice the overflowing text icon at the bottom of the text box. 

7. Click on the Page 2 icon. 

8. From the Drawing Toolbar, click on the Text Box tool. 

9. Draw a text box in column 3 starting at the 4 inch mark and ending at the 6 ½  inch 
mark. 

10. Click on the Page 1 icon and click on the overflowing text box in column 2. 

11. From the Standard Toolbar, click on the Create Text Box Link button . 

12. Click on the Page 2 icon and click on the empty text box. 

13. Click on the Go to Previous Frame icon  that displays at the top of the Text 
Box. 

14. Click on the Save button. 
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Insert Continued On Page… Text 

When you need to continue a story or article from one page to 
another, you may wish to add text that points the reader to the 
location of the remainder of the article.  The ‘Continued on 
page…’ text displays on the line below the last line of the first text 
box of the article.  The text is enclosed inside parentheses and 
italicized, which offsets it from the article’s text. 

Example: (Continued on page 2) 

On the page where the article is continued the continued text is 
placed on the line above where the article resumes. 

Example: (Continued from page 1) 

Add the “Continued on page” text to a text box, using the Format 
Text Box option.  In the Format Text Box window, select the Text 
Box tab and then select the ‘Include “Continued on/from page’” 
checkboxes. 

1. After you have subdivided an article and continued it on 
another page, select the first text box. 

2. From the Format Menu, select Text Box. 

3. From the Format Text Box window, click on the Text Box 
tab. 

4. Select either the Include “Continued from or on page…” 
checkbox. 

5. Click OK. 

 

Continued on 
Page Text 

Steps to Insert 
the Continued on 

Page…Text 
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EXERCISE – Insert Continued on Page… Text 

             

1. Click page 1 in your newsletter. 

2. Select the text box that is the beginning of the story about the libraries. 

3. From Format Menu, select Text Box. 

4. Click on the Text Box tab. 

5. Click the Include “Continued on page…” checkbox. 

6. Click OK. 

7. Press F9 to zoom in and see the text. 

8. Click on the Go to Next Frame icon. 

9. From the Format Menu, select Text Box. 

10. Click on the Text Box tab. 

11. Click the Include “Continued from page…” checkbox. 

12. Click OK. 

13. Click on the Save button. 
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Edit Story in Microsoft Word  

Once you have inserted or typed text into your publication, you 
can edit it within the publication or you can use Microsoft Word to 
edit the story.  If you have a lot of text to add or edit, it is usually 
best to do so within Word.  The editor opens your text file full 
screen in a regular document window as opposed to the tiny text 
box in the window of your publication.  It’s much easier to see and 
manipulate text in Word. 
 
Once you have edited the story, you can simply close out of the 
document by clicking on the close button in the upper-right corner.  
The edits will now be incorporated into the text located within 
your publication.  If additions were made and the text no longer 
fits within the text box parameters, you may have to resize the text 
box or flow the text into another one. 
 

1. Click inside the text box that holds the text you want to edit. 

2. From the Edit Menu, select Edit Story in Microsoft Word. 

3. Edit the text. 

4. From the File Menu, select Close and Return to [publication 
file name]. 

5. Click on the close button in the upper-right corner to close 
Word. 

•  The Publisher window will redisplay. 

Edit in a Larger 
View! 

Apply the 
Changes 

Steps to Edit the 
Story in 

Microsoft Word 



72 

EXERCISE –Edit Story In Microsoft Word  

 
1. Click on the Page 1 icon. 

2. Click inside the text box in column 2. 

3. From the Edit Menu, select Edit Story in Microsoft Word. 

4. Change the title of the story to:  Libraries Unite! 

5. From the File Menu, select Close and Return to [publication file name]. 

6. Close Word (you will see that the document you were editing closed, but Word 
stayed open). 

7. Back in the publication window, check to see that the change has been made. 
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Insert Pictures 

You can insert pictures using the Insert Menu or the Picture Frame 
tool.  With the Insert Menu option, the picture is randomly inserted 
onto the publication page.  You can then move or resize it as 
needed.  With the Picture Frame tool, you can draw a square or 
rectangle shape in which to place the image in the precise location 
and with the exact proportions needed.  With the Picture Frame 
tool, there is no need for resizing or moving because the size and 
location are determined before you insert the picture. 

Inserted pictures are set to have text wrap squarely around them.  
Because of this, if a picture is inserted over text, the text will be 
displaced.  Many times, text boxes will need to be resized to 
include the displaced text or the text will need to be flowed into 
additional text boxes. 

If you wish to include a picture as part of a block of text, you can 
use the Shift Key to select the text and the picture and then group 
them together.  The advantage of placing a picture as an inline 
picture is that it will be “attached” to the text.  If the text is moved, 
the picture will move with it. 

1. From the Insert Menu, select Picture and then From File. 

2. Locate the image file in the saved location. 

3. Double-click on the file to insert it. 

4. Resize and/or move the image as needed. 

 

1. From the Drawing Toolbar, click on the Picture Frame tool. 

2. In the publication area, draw a square or rectangle 
approximately the size and in the location you want the picture 
to be. 

3. The Insert Picture window will display.  Locate the image file 
in the saved location. 

4. Double-click on the file to insert it. 

  

Insert Menu vs. 
Picture Frame 

Button 

Square 
Wrapping 

Default 

Inline Pictures 

Step to Insert a 
Picture Using the 

Insert Menu 

Step to Insert a 
Picture Using the 

Picture Frame 
Button 
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EXERCISE – Insert a Picture 

 

1. Click on the page 1icon. 

2. From Drawing Toolbar, click on the Picture Frame Button . 

3. In the Second column, draw a square starting at the 4 inch mark and ending at the 6 
inch mark. 

4. Click on the My Documents button. 

5. Locate and double-click on the Library.gif file in the Publisher Class folder. 

6. Click on the library story text box. 

7. Because the picture displaces most of the text, drag the bottom-middle selection 
handle of the text box down to the 7 ½ inch mark. 
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Move and Resize Pictures 

Moving an inserted picture is done the same way as moving clip 
art.  Click the graphic to select it and when the Moving Van 
displays, drag the picture to the desired location.   

Resizing a picture is similar to resizing clip art, but it is extremely 
important to retain the original proportions of the picture.  To do 
this, you must hold down the Shift Key while dragging one of the 
corner selection handles.  You can also use the Format Picture 
option located in the Format menu to constrain the proportions by 
entering a specific numerical value for the picture. 

1. Select the picture to be moved. 

2. Place the cursor over the picture to display the Moving Van; 
and then press and drag to move the picture. 

1. Select the picture to be resized. 

2. Hold down the Shift Key as you press and drag a corner 
selection handle.   
 
OR 

1. From the Format Menu, select Picture. 

2. Click on the Size Tab and change either the height or width of 
the picture. 

 

Easily Move a 
Picture 
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Proportions 

Steps to Move a 
Picture 

Steps to Resize a 
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EXERCISE - Move and Resize a Picture 

 
1. Click on the Page 1 icon. 

2. From the Insert menu, select Picture and then From File. 

3. Locate and double-click on the penguin.gif file in the Publisher Class folder. 

4. Move the picture to column 3 and place it above the article. 

5. Resize the picture to fit inside column 3 by pressing the Shift Key and dragging the 
corner selection handle inward. 

6. Click on the Save button. 
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Text Wrapping Options 

Pictures drawn or placed in Publisher have no graphic boundaries 
when text is inserted on top of them.  When text is placed where a 
graphic exists, the text will flow right over the graphic.  However, 
when inserting pictures after text has been inserted, you may 
format the picture to have text wrap around it. 

There are six text wrapping options to choose from the Text 
Wrapping button on the Picture Toolbar.  The first allows text to 
flow as a square perimeter around the picture.  The second will 
wrap text tight around the picture. The third allows text to flow 
through the picture.  The fourth option wraps the text above and 
below the picture.  The fifth option is for no text wrap which will 
allow the picture to cover the text.  The last option allows you to 
customize a text wrap border.  You can edit various points of the 
border around the picture to create a cropped image where the text 
can flow very close to the picture.  Customizing a border will be 
discussed in detail later in this manual. 

 

1. Click on the picture you want to wrap text around. 

2. From the Picture Toolbar that displays, click on the Text 
Wrapping button. 

•  If the Picture Toolbar doesn’t display: From the View Menu, 
select Toolbars and then Picture. 

3. Select the text wrapping option from the drop-down menu. 

Insert Text 
Before Pictures! 

Text Wrap 

Text Wrapping 
Options 

Steps to Select a 
Text Wrapping 

Style 
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EXERCISE - Text Wrapping Options 

          

1. Click on the page 2 icon. 

2. From the Drawing Toolbar, click on the Text Box tool. 

3. Below the remainder of the Library article in column 3, draw a text box to fill the rest 
of the column. 

4. From the Insert Menu, select Text File. 

5. From the Insert Text window, locate and double-click on the file named New Faculty. 

6. From the Insert Menu, select Picture and then From File. 

7. Locate the picture file named Rankin and click on Insert. 

8. Move the Picture directly beneath the first few sentence of the article. 

9. Align the picture in the center of the text. 

10. With the picture selected, click on the Text Wrapping button on the Picture Toolbar 
and select Top and Bottom. 

•  You may need to shrink the picture in order to display all the text within the text box 
parameters. 
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Edit Wrapping Points on a Picture 

The picture’s boundary is similar to a rubber band.  By selecting 
the Edit Wrap Points wrapping option from the Picture Toolbar, 
you may add multiple editable wrapping points to the border of a 
picture.  You can create a custom boundary by stretching and 
dragging these points with the mouse to achieve the shape you 
want.  Essentially you are cropping a square border to fit tightly 
along the picture’s intricate curves.  The text can then flow around 
these curves. 

If text has already been placed, each time you drag a handle, the 
text will automatically reflow to conform to the shape of the 
boundary.  However, you will need to set a new wrapping style 
after you edit the wrapping points if you want the text to flow 
tightly against the edges of the new picture.  Without setting a 
Tight Wrap for the text, the text will loosely wrap around the 
picture. 

Beware of the warning message that displays when you change the 
wrap style to Tight.  You will be asked if you want Publisher to 
create a new boundary, if not, click on No.  You want to click on 
No, because all your hard work editing the wrapping points will 
disappear if you click Yes! 

1. Select the Picture. 

2. From Picture Toolbar, click on the Text Wrapping button and 
select Edit Wrap Points. 

•  The Picture’s boundary will now be red with black square 
‘handles’ marking the corners of the border. 

3. Create additional handles by clicking on the red boundary 
and then dragging the handles inward or outward to conform 
to the shape of the picture.  This can be tricky! 

How it Works 

Set a Tight 
Wrapping Style 

Beware! 

Steps to Edit 
Wrapping Points 
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EXERCISE – Edit Wrapping Points on a Picture 

 

1. Click on the Page 2 icon. 

2. From the Insert Menu, select Picture and then From File. 

3. Click on the My Documents button. 

4. Locate and double-click on the Dinosaur.jpg file in the Publisher Class Folder. 

5. Resize the picture to approximately 2 x 2 inches. 

6. Drag the picture to the center of the “Just Reported” article at the top. 

7. From the Picture Toolbar, click on the Text Wrapping button and select Edit Wrap 
Points. 

8. Click on various areas of the border and drag inwards to crop out sections of the 
border so that the border closely fits around the dinosaur. 

9. After customizing the border, click on the Text Wrapping button again and select 
Tight. 

10. A warning message will display asking if you want Publisher to recreate the border; 
click on No. 

 

11. Save the publication. 
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Crop Inserted Pictures 

You can crop or trim an inserted picture using the cropping tool 
from the Picture Toolbar.  This doesn’t change the size or 
proportions of the graphic.  You just trim off the portions you do 
not want.  The portions of the picture that you crop aren’t deleted, 
they are just hidden from view within the publication.  Hidden 
portions of the graphic can be brought back at any time using the 
cropping tool in reverse form by clicking on sections of the picture 
and dragging outward. 

Once you have cropped your picture, you may find that you liked it 
better when the entire picture showed.  Or perhaps you aren’t 
pleased with your cropping job and would like to start over.  The 
Picture Toolbar has a Reset Picture button that resets the picture to 
its original form! 

 

1. Select the picture. 

2. From the Picture Toolbar, click the Cropping tool. 

3. Position the cropping tool on one of the square selection 
handles and press and drag the handle inward until only the 
portion of the graphic you want remains. 

4. Continue cropping the various areas of the graphic. 

5. When finished cropping, click on a blank area of the 
publication to deselect the cropping tool. 

 

Crop 
Unnecessary 

Space! 

Reset Picture 
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EXERCISE - Crop Inserted Pictures 

         

1. Click on the Page 2 icon. 

2. From the Insert Menu, select Picture and then From File. 

3. Click on the My Documents button. 

4. Locate and double-click on the Photo.tiff file in the Publisher Class folder. 

5. Click on the Crop button  in the Picture toolbar. 

•  Cropping handles will display in place of the regular selection handles. 

6. Click on the top middle cropping handle and drag inward to the top of the man’s 
head. 

7. Click on the left border’s middle cropping handle and drag inward to crop out the 
back end of the computer. 

8. Click on the bottom middle cropping handle and drag inward to just below the man’s 
shoulder. 

9. Click on the Pasteboard to deselect the cropping tool. 

10. Move and resize the picture to fit in the second column below the dinosaur story. 

11. Click on the text box tool in the Drawing Toolbar. 

12. Draw a text box in column 2 about an inch below the cropped picture down to the 
bottom of the column. 

13. From the Insert Menu, select Text File. 

14. From the Insert Text window, locate and double-click on the Dr. Rom Story file. 

Cropping 
Inward 
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Styles and Formatting Task Pane 

A style is a collection of formatting instructions that have been 
saved and given a name.  For example, suppose that you have just 
selected a heading in a document and applied formatting 
commands to change the font to Arial 18 pt., bold, center 
alignment.  You will want all headings in the document to have 
those same formatting attributes; these formatting attributes can be 
saved as a style named Headings.  Every time you need to type a 
heading in your document you can use the Headings style to apply 
those formats all at once.  If you later redefine the formatting of 
that style, the changes will apply to all the Heading style text in the 
publication. 

The name you assign to each style will display in the Styles and 
Formatting Task Pane.  This pane may be displayed by selecting 
Styles and Formatting from the Format Menu.  It will display in 
the left portion of the Publisher window.  You can easily click on 
the name of the style in order to apply it to selected text within the 
publication. 

Publisher will keep track of the formatting you add to the text 
within your publication.  It will list those formatting combinations 
as Styles In Use and give them a generic name.  Styles you create 
and name while working within your publication will also display 
within this category. 

You can also use Styles you have created in other Microsoft 
programs by selecting the All Styles option. 

 

1. From the Format Menu, select Styles and Formatting. 

2. In the Show drop-down menu, select All Styles to display 
every style created within ALL Microsoft Office programs 
 
 OR  
 
Select Styles In Use to display the styles being used in the 
current publication. 

 

What is a Style? 
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EXERCISE - Styles and Formatting Task Pane 

 

1. From the Format Menu, select Styles and Formatting. 

2. In the Show drop-down menu, select All Styles. 
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Create New Styles 

There are a variety of formatting options available in the Create 
New Style window.  These formatting options are listed below. 

•  Font and size button: modify the font, size, style, case, color and 
other effects.   

•  Indents and lists button: modify the alignment, indents, and 
spacing.   

•  Line spacing button: set spacing above and below text.   

•  Character spacing button: set the scaling, tracking and kerning 
of the text.   

•  Tabs button:  modify tabs, indents, and left and right margins 
and leaders.   

•  Horizontal rules button:  add and format a horizontal line to the 
style. 

The “Based on style” option allows you to base a style upon one 
already created.  For example, you may have added many features 
to the Headline style.  Now, you want to create a sub-headline with 
most of the same features.  To save time, you can base the second 
headline on the first and just make the necessary editing changes. 

Styles are paragraph oriented.  When you are entering text, the 
same style will apply to all paragraphs unless you select a different 
one.  If you want a following paragraph to be a different style, you 
must select that style from the Styles and Formatting Task Pane 
after you press the Enter Key.  However, you may also set the 
“Style for the following paragraph” option.  This option will 
automatically format the following paragraph with the style 
selected for that option.  For example, you type your headline with 
the Headline style.  When you press the Enter Key, the following 
text will be formatted with  the style you have set to follow. 

1. From Styles and Formatting Palette, click on the Create new 
style button. 

•  The Create New Style window will display. 

2. If desired, change the Based on style and the Style for the 
following paragraph options to the appropriate style. 

3. Click the appropriate formatting button and make the desired 
formatting selections. 

4. Click on OK. 

Create New Style 
Options 
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EXERCISE – Create New Styles 

 
1. From the Styles and Formatting Task Pane, click on the Create new style button. 

2. In the Enter new style name field, enter:  TOC (for table of contents). 

3. Click on the Font and size button.  If necessary, make the following changes:  Font-
Times New Roman, Font Style – Regular, Size - 12 pt.   Click OK. 

4. Click on the Indents and lists button.   

5. Change the Left Indent to .3 and click OK. 

6. Click on the Line Spacing button.   

7. Change the Between Line spacing to 2 sp and click on OK. 

8. Leave the Style for the following paragraph as TOC. 

9. Click on the Tabs button.   

10. Enter 1.5 in the Tab stop position field and click on the Set button.    

11. Select the Right alignment radio button and dot leader radio button and click on Ok 
twice. 

12. Place the cursor inside the shadowed box on the first page and press the F9 key to 
zoom in. 

13. Press the Enter Key twice. 

14. From the Show drop-down menu in the Styles and Formatting Task Pane, select All 
Styles. 

15. Click on the TOC style in the Styles and Formatting Pane. 

16. Type the text located in the screen print at the top of the page and press the Tab Key 
after each subject and Enter Key after each page number: 
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Apply Styles 

To apply styles to text that is already typed into the publication, 
you may select the word, sentence, or paragraph and then click the 
style you want from the Styles and Formatting Task Pane. 

1. Highlight the text you want to apply the style to. 

2. Click on the Style from the Styles and Formatting Task Pane. 

Steps to Apply 
Styles 
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EXERCISE - Apply Styles 

 

1. From the Styles and Formatting Task Pane, click on the Create new style button. 

2. Name the new style:  Headline. 

3. Select no style for the Based on style option and Normal for the Style for the 
following paragraph.  

4. Click on the Font and size button.  Make the following changes:  Font – Arial 
Black, Font Style – Regular, Size – 12pt. 

5. Click OK twice. 

6. Highlight each headline in your document and click on the Headline style. 

7. Place the cursor at the top of the Table of Contents box on page 1 and click on the 
Headline style. 

8. Type: Inside This Issue. 

9. Click on the Save button. 
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Modify & Delete Styles 

You may modify an existing style by selecting the Modify option 
from the drop-down menu accessible from the drop-down arrow 
next to the name of the style in the pane.  This will bring up a 
dialog window that shows the formatting in use.  You can then edit 
those formatting options and save the changes to the same style 
name.  Modifications made to a style will automatically update 
within the publication!   

1. From the Styles and Formatting Task Pane, select the style 
you want to modify. 

2. Click on the drop-down arrow next to the style and select 
Modify from the menu. 

3. From the Change Style window, make the formatting 
changes. 

•  Text with this newly modified style applied will automatically 
update to reflect the changes. 

You can remove an existing style at any time by selecting the style 
and selecting Delete from the drop-down menu.  A warning 
message displays that asks if you are sure you want to delete the 
selected style.  After you have deleted a style, all text based on that 
style will revert to the default “normal” font for the publication. 

1. From the Styles and Formatting Task Pane, select the style you 
want to delete. 

2. Click on the drop-down arrow next to the style and select 
Delete. 

3. A warning message will display asking if you really want to 
delete the selected style, click on Yes. 

4. To bring the style back, click on the Undo button. 

Modify Styles 

Steps to Modify 
Styles  

Delete Styles 

Steps to Delete 
Styles  
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EXERCISE – Modify a Style 

 

1. From the Styles and Formatting Task Pane, click on the Headline style. 

2. Click on the drop-down arrow and select Modify. 

3. From the Change Style window, click on the Horizontal Rules button. 

4. Place a check in the Rule after paragraph checkbox. 

5. Select .5 for thickness. 

6. Click OK. 

7. Click on the Line spacing button. 

8. In the After paragraphs field, click on the up arrow until it reads: 2 pt. 

9. Click on OK twice. 

10. Click on both page icons to see that the modification automatically updated all 
Heading styles in the publication. 

11. Click on the Save button. 
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Drop Cap 

A dropped capital letter, commonly referred to as a drop cap, is a 
formatting feature applied to the first letter of the first word in a 
paragraph.  The first letter will display larger (up to three lines 
larger) and bolder than the rest of the letters in the paragraph.  
Many books use a drop cap on the first letter of the first word in 
each chapter.  In a magazine or newsletter, the drop cap might be 
used at the beginning of each article. 

 

To create a drop cap letter, place the cursor in front of the letter.  
From the Format Menu, select Drop Cap.  This will display a Drop 
Cap window that shows various styles of drop caps.  You may 
select from the pre-formatted drop caps located on the Drop Cap 
tab, or you can customize your own using the Custom Drop Cap 
tab. 

1. Place the cursor in front of the letter. 

2. From the Format Menu, select Drop Cap. 

3. Select a preformatted Drop Cap style from the initial 
window, or customize a drop cap by clicking on the 
Customize Drop Cap tab. 

4. Click on OK. 
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EXERCISE - Drop Cap 

 

1. Click on the Page 1 icon. 

2. Place the cursor in front of the “T” in the beginning of the libraries story. 

3. From the Format Menu, select Drop Cap. 

4. Scroll through the pre-formatted drop caps. 

5. Select the pre-formatted drop cap in the first column, third row down. 

6. Click on OK. 

7. Click on the Go to Next Frame button  to make sure the text isn’t overflowing 
in the text box on the next page. 

8. If the text is overflowing on the next page, make the text box a little larger. 
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The Masthead 

The masthead consists of publication information such as 
publisher, editor, artist, subscription information, frequency of 
publication, etc. and may be located on the second or last page of a 
newsletter. 

When creating a Masthead, think about how you would like to 
receive new subscribers to your publication.  Would you like them 
to call you by phone, email you or mail a subscription form?  This 
is important to think about before you create your Masthead 
because keeping subscription requests organized will make things 
easier on you! 
 
The Masthead is usually included within the newsletter template.  
However, when you created the template you hadn’t yet learned 
how to insert text from another source. 
 

1. Create the Masthead documentation within Microsoft Word 
and save the file. 

2. Create a Masthead area within the publication on the second or 
last page. 

3. From the Drawing Toolbar, click on the Text Box tool. 

4. In the Masthead area, draw a text box large enough to 
encompass the Masthead information. 

5. From the Insert Menu, select text file. 

6. From the Insert Text window, locate and double-click on the 
Masthead file. 

What’s in a 
Masthead? 
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EXERCISE – Insert the Masthead 

 

1. Click on the Page 2 icon. 

2. Click on the Masthead gray text box in column 1. 

3. From the Insert Menu, select Text File. 

4. Locate the file named:  Masthead and double-click on it. 

5. Format the text if necessary. 
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Finishing Touches 

A caption is a short line of text describing a photo or graphic.  It 
may appear above, below, or beside the graphic.  Captions are 
usually in italics and one or two point sizes smaller than the body 
text.  You can add horizontal rules to offset the caption from the 
picture and other surrounding text as well. 

Publisher also has a variety of caption formats included in the 
Design Gallery Objects.  The Design Gallery Objects menu can be 
located in the Insert Menu under Design Gallery Objects.  There 
are a variety of preformatted objects available. 

Down Lines are hairline or .5 pt vertical lines that separate 
columns of text.  This often makes text easier to read.  The lines 
are drawn in the center of the column guides.   

1. From the Format Menu, select Styles and Formatting. 

2. Click on the Create New Style button. 

3. Select the formatting options for the caption. 

4. Click on OK. 

5. From the Drawing Toolbar, click on the Text Box tool and 
draw a text box below an image. 

6. Click on the Caption Style and type the caption. 

 

1. From the Insert Menu, select Design Gallery Objects. 

2. From the Design Gallery Object window, click on the Picture 
Caption category. 

3. Select a Picture and Caption combination and click on OK. 

4. Edit the picture and caption as necessary. 

 

1. From the Drawing Toolbar, click on the Line button. 

2. Within the publication area, click and drag to draw a line in 
between columns. 

Captions 
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EXERCISE - Finishing Touches 

 

1. From the Format Menu, select Styles and Formatting. 

2. Click on the Create New Style button. 

3. Name the Style:  Caption. 

4. Click on the the Font and size button and change the following:  Font – Times New 
Roman, Font Style – Italic, and Size – 10pt.  Click OK. 

5. Click on the Horizontal rules button and select a .5pt line before and after the 
paragraph.  Click OK twice. 

6. From the Drawing Toolbar, click on the Text Box tool. 

7. Draw a text box in between the picture of the man with the computer and the story. 

8. Click on the Caption Style and type: Director of Computer Technology works at 
his new computer. 

9. If you are zoomed into the publication, zoom out by clicking on Ctrl + Shift + L. 

10. From the Drawing Toolbar, click on the Line button. 

11. Draw a downline along the pink column guide beneath the fossil article in between 
columns 2 and 3. 

12. Click on the Save button. 

13. From the Standard Toolbar, click on the Print Preview button to view the 
newsletter. 

14. From the Print Preview Menu, click on the Close button. 

15. From the File Menu, select Exit. 
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Save as an Adobe PDF File 

If you want to display your newsletter (or any publication type 
created in Publisher) electronically, it is best to save it as an Adobe 
PDF file (Portable Document Format).  As discussed earlier, some 
people may not have Publisher installed on their computers and 
therefore will not be able to view a publication saved as a 
Publisher file.   
 
Adobe PDF files can be viewed easily with the free, downloadable 
Adobe Acrobat Reader software.  When sending a PDF file 
through email or creating a link to it on a webpage, you should 
always include a link to download the Adobe Acrobat Reader 
software:  http://www.adobe.com/products/acrobat/readstep2.html. 
This ensures that all readers can first download the reader before 
viewing the file.  The Adobe Acrobat Reader is typically a 
standard installation and will already be on all machines.  
However, as a precautionary measure, always include the link to 
download and install the Reader. 
 
A new feature within the Office XP suite makes it easy to create a 
PDF file from any Office program.  You simply go to print the file 
and instead of printing it to a printer, you select to print to the 
PDFWriter.  This feature saves the publication as a PDF file. 
 
In order to create a PDF file you must have the Adobe Acrobat 
software installed.  Unlike the free Reader, the Acrobat software 
must be purchased. 
 

1. Open the publication you want to save as a PDF file. 

2. From the File Menu, select Print. 

3. From the Print window, within the Print section, select Acrobat 
PDFWriter from the name drop-down menu. 

4. Click on OK. 

5. The Save PDF File As window will display; name the file and 
select a save location. 

6. Click on Save. 

7. The PDF file will generate. 

8. Locate the PDF file in the saved location and open. 
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EXERCISE – Save as an Adobe PDF File 

 

1. From the File Menu, select Print. 

2. In the Printer section, from the Name: drop-down menu, select Adobe PDFWriter. 

3. Click on OK.  

4. In the Save PDF File As window, select the Publisher Class folder from the Save in: 
drop-down menu. 

5. In the File name field, enter: [your initials] PDF. 

6. Click on the Save button. 

7. Minimize the Publisher window. 

8. Locate the PDF file in the Publisher Class folder. 

9. Double-click on the file to open and view the PDF. 

10. Close the PDF file when finished viewing. 
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Newsletter Page One Example 
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Newsletter Page Two Example 

 




